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About Guest PC 
 
Guest PC allows you to easily create and manage virtual x86 computers 
on your Mac. You can install any Microsoft Windows operating system and 
access applications created for Windows compatible computers. 
 

About your Virtual Computer 
 
The Guest PC Virtual computer emulates a standard x86-based computer, 
including all of the basic hardware components. Each virtual computer 
works like a separate physical computer with its own operating system. 
 
Emulated hardware, used by the virtual computer including keyboard, 
mouse, hard disk, CD, floppy disk, sound card, ports, printers, and other 
devices are virtual. Guest PC uses your Macintoshes hardware as a basis 
to emulate the standard hardware on a real x86 based PC. 
 
For example: A Guest PC virtual hard drive is contained inside a file 
residing on your Mac's hard drive. It is not a physical device. 
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Creating a Virtual Computer 
 
To use Windows applications you need to create a virtual computer and 
install Windows on it. 
 
The Guest PC application has a built in setup assistant that allows you to 
create your virtual computer and easily install any desired version of 
Microsoft Windows on it. 
 
To install Microsoft Windows, or any operating system you should have 
your own licensed copy of the desired operating system. 
 
To create a virtual computer with Windows: 
 

1. Select the New PC menu item in the File menu to open the PC 
Setup Assistant window. 

2. Select the OS you want to install from the Guest OS menu. 
3. Select the desired PC disk size from the PC Disk Size menu. 
4. Select the desired amount of emulated PC memory from the PC 

Memory Size menu. 
5. Type the name of your virtual computer in the PC Name field. The 

PC name will become the name of the configuration document 
which is stored in the /Documents/Guest PC Data/ folder and 
has a filename extension of .spcf 

6. Type your name in the Name field. 
7. Type your organization or group in the Organization field. 
8. Type the Windows product key in the Windows Product Key field. 

If your windows product key does not match the format of the 
Windows Product Key field, turn the Windows Product Key 
checkbox off. 

9. Insert the CD that contains your Microsoft Windows operating 
system into the CD drive of your Mac. 

10. Click the Start OS Installation button. 
 
The information you enter is passed to the Windows Setup Assistant and 
the automated setup starts. Windows Setup Assistant will install all the 
required hardware, setup a modem, a printer, and will prepare a network 
connection. 
 
After Windows is installed you will see a standard Microsoft Windows 
desktop with a welcome window. 
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Please use Windows Help, or consult Microsoft's documentation to get 
information on how to use Microsoft Windows. There are also many 
excellent third-party books with information on how to operate Microsoft 
Windows. 
 
Important Notes: 
 
Some Windows versions may ask questions during setup process. 
 

• If Windows asks you to create a system disk, press the cancel 
button and do not remove the floppy disk. 

• If Windows asks you to define the printer type, select an Apple 
LaserWriter printer connected to LPT1. 

• If Windows asks you to define a modem type, select a Standard 
56k Modem connected to COM2. 

• If Windows needs to have a user name and password specified, 
enter your Mac username and password. It is recommended if 
you plan to use file sharing between Mac and virtual 
computer. 

 
After you answer the questions, the automated installation will continue. 
 
Installing the Microsoft Windows operating system may take a long time, 
depending on a variety of factors including the speed of your Mac and the 
type of Windows operating system. Time can range from fifteen minutes 
to over two hours. 
 
If you are installing other operating systems, refer to the instructions that 
came with your software. 
 
To speed up the installation process you can create a CD file image from 
your OS installation CD and use it instead of the physical CD. To create a 
CD file image use Mac OS X Disk Utility application. 
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Starting a Virtual Computer 
 
You can run several virtual computers at a time. 
 
To start a virtual computer: 
 

1. Select the Open PC menu item in the File menu to open the PC 
Selector window. 

2. Select the PC you want to start. 
3. Click the Start button. 

 

Working with a Virtual Computer 
 
Each virtual computer has its own window, keyboard and mouse to 
interact with a user. 
 

Switching between a virtual computer and your Mac 
 
Your keyboard and mouse are shared between your Mac and a virtual 
computer. When the virtual computer window is active the keyboard input 
goes to the virtual computer. When your virtual computer window is 
inactive, the keyboard input goes to Mac OS X. 
 
The mouse will be captured by your virtual computer for exclusive use if 
you click in the virtual computer window. To return control of the mouse 
to Mac OS X, press the COMMAND  + Escape key combination. 
 

Using a mouse 
 
Traditionally a Mac mouse has 1 button, while a PC mouse has 2 or more 
buttons. Guest PC emulates a 3-button mouse with wheel support. If your 
Mac mouse has 3 buttons and a wheel you will have the same in your 
virtual computer. If you have a standard 1-button mouse then your virtual 
computer will have a 2-button mouse. 
 
To make a right-mouse click with a 1 button mouse: 
 

• Hold down COMMAND  while you click the mouse button. 
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Using a keyboard 
 
There is not much difference between a PC and Mac keyboard, excluding 
the following keys: 
 

PC key    Mac key 
 
• Print Screen/SysReq  - F13 in Mac 
• Scroll Lock    - F14 in Mac 
• Pause/Break    - F15 in Mac 

 
In Mac OS X the function keys may work no matter what functions they 
have in an application. For example: F9 - F12 key are used by the Exposé 
application. For these function keys to work in a virtual computer press 
the COMMAND  + Escape key while pressing the desired function key. 
 

Running your virtual computer in full-screen mode 
 
A virtual computer works in two modes: 
 

• Windowed mode 
• Full screen mode 

 
When you run your virtual computer in the full-screen mode, your Mac 
desktop is entirely replaced by the virtual computer window. The Mac 
Dock and the Guest PC menus and toolbars are no longer visible from the 
desktop. To make them appear again, press the COMMAND  + 
Escape key combination. 
 
To switch between Windowed and Full screen modes: 
 

• Select the Toggle Full Screen menu item in the Action menu. 
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Capture or release a floppy or floppy image 
 
A virtual computer can access physical floppy drives as well as mounted 
floppy images on the Mac OS X desktop and floppy file images. Physical 
floppies and mounted floppy images automatically appear in the virtual 
computer as soon they are mounted on the Mac OS X desktop. 
 
To access a floppy file image: 
 

1. Choose the Select Floppy Image... menu item in the Disks 
menu. A file navigation dialog appears. 

2. Choose the file floppy image (.IMG, .DMG, .VFD, .VFI, 
.FLOPPYIMAGE, .DSK, .FLP, .144, .IMA) and click the Open 
button. 

 

Capture or release a CD/DVD or CD image 
 
A virtual computer can access physical CD/DVD drives as well as mounted 
CD images on the Mac OS X desktop and CD file images. Physical 
CD/DVDs and mounted CD images automatically appear in the virtual 
computer as soon they are mounted on the Mac desktop. 
 
To access a CD file image: 
 

1. Choose the Select CD Image... menu item in the Disks menu. A 
file navigation dialog appears.  

2. Choose the file CD image (.IMG, .DMG, .ISO, .NRG, .CDR, 
.TOAST) and click the Open button. 
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Using a Printer 
 
The virtual computer emulates an Apple LaserWriter printer no matter 
what printer is used in your Mac. By default, the print jobs are sent to 
your default Mac OS X printer. You can select Mac printer for the 
virtual computer in the virtual computer settings. 
 
The printer is attached to the LPT1 port in the virtual computer. When 
you create a virtual computer, the parallel port settings are automatically 
set for you. 
 

If you have a PostScript printer or your printer does not work correctly 
with the Apple LaserWriter driver in Windows you can install the 
exact driver for your printer in Windows. 

 
If you want to use a network printer, please use the standard procedure 
for its setup that is described in your operating system or printer’s user 
manual. 
 

Using a Modem 
 
The virtual computer emulates a Standard 56k Modem no matter what 
modem is installed in your Mac. By default, the virtual computer will use 
the first modem listed in the Network Port Configuration in the 
Network pane of Mac OS X System Preferences. You can select Mac 
modem for the virtual computer in the virtual computer settings. 
 
The modem is attached to the COM2 port in the virtual computer. When 
you create the virtual computer, the serial port settings are automatically 
set for you. 
 

The modem can be used by only one virtual computer at a time. 
 
The virtual computer cannot use a modem if your Mac is already 
connected through a modem. 
 

As Guest PC emulates a Standard 56k Modem please do not install 
a Windows driver for your Mac modem in the virtual computer. 
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Using a Serial devices 
 
The virtual computer emulates a standard RS-232 (COM3) serial port. 
You can attach your serial device directly to your Mac or use a USB-to-
Serial adapter. Some non-serial (non RS-232) devices can be used in the 
virtual computer as well. 
 
For example: Cellular Phones and PDAs with Bluetooth interfaces have 
serial communication protocol capability and can be represented in Mac 
OS X as serial devices. Use /Applications/Utilities/Bluetooth Serial 
Utility to configure such devices as serial devices. 
 
 

To enable your serial device you will need to install a driver in Mac 
OS X and a Windows driver in the virtual computer. 

 
Please do not install a Windows driver for your USB-to-Serial adapter 
in the virtual computer. 

 
Important Notes: 
 

You need to attach your serial device to the Mac before using it in the 
virtual computer. Any device attached to a Serial Port (COM3) can be 
used by only one virtual computer at a time. The device is not 
available to other virtual computers until the virtual computer using it 
is shut down. 

 
You can select your serial device for the virtual computer in the virtual 
computer settings. 
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Networking 
 
The virtual computer emulates a DEC Ethernet 21040 PCI controller 
no matter what network adapter is installed in your Mac. If your Mac has 
more than one network adapter, the virtual computer will use the first 
listed in the Network Port Configuration in the Network pane of Mac 
OS X System Preferences. 
 
If you have an AirPort and Ethernet installed in your Mac then the 
virtual computer uses the adapter that is selected as the active 
connection. 
 

As Guest PC emulates a DEC Ethernet 21040 PCI controller please do 
not install a Windows driver for your Mac network adapter in the 
virtual computer. 

 
As virtual computer is a separate computer running in your Mac, you will 
need to setup the TCP/IP settings in the operating system you installed. 
By default, the TCP/IP settings are configured to use DHCP addressing. If 
your Mac network is configured to use static IP, enter an IP address for 
the virtual computer that is different from the IP address assigned to your 
Mac. 
 
Consult your Network Administrator for an appropriate address, or use the 
Network Utility in the Applications/Utility folder to PING the desired 
address to be sure it is not being used elsewhere on your network. Your 
Virtual Computer will not be able to access your network if there is a 
conflict in the IP Address you assign for it. 
 
To change TCP/IP settings in a Windows 95/98/Me machine: 
 

1. Right-click on the Network Neighborhood icon and select the 
Properties menu item. 

2. Select TCP/IP -> Ethernet DEC 21040 Based Adapter in the list. 
3. Click the Properties button. 
4. Use the Tabs to change TCP/IP, Gateway and DNS settings. 
5. Click OK to apply TCP/IP properties. 
6. Click OK to close the Properties window. 
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To change TCP/IP settings in a Windows 2000 machine: 
 

1. Right-click on the My Network Places icon and select the 
Properties menu item. 

2. Right-click on the Local Aria Connection and select the 
Properties menu item to open the Local Aria Connection 
Properties window. 

3. Select Internet Protocol (TCP/IP) in the list and click the 
Properties button. 

4. Change TCP/IP, Gateway and DNS settings. 
5. Click OK to apply TCP/IP properties. 
6. Click OK to close the Properties window. 

 
To change TCP/IP settings in a Windows XP machine: 
 

1. Click Start button to open the menu. 
2. Select Control Panel then Network Connections. 
3. Right-click on the Local Area Connection and select the 

Properties menu item to open the Local Area Connection 
Properties window. 

4. Select Internet Protocol (TCP/IP) in the list and click the 
Properties button. 

5. Change TCP/IP, Gateway and DNS settings. 
6. Click OK to apply TCP/IP properties. 
7. Click OK to close the Local Area Connection Properties window. 

 
Please use Windows Help to get information on how to configure 
networking in Windows. For more information about custom network 
settings, check with your network administrator. 

Transferring files between your Mac and a virtual computer 
 
Mac OS X supports the SMB protocol. SMB is the protocol used by 
Windows machines to provide file and print sharing in a local area 
network. You can use this feature to transfer files between Mac and 
virtual computer. 
 
To enable file sharing you need to: 
 

• Enable SMB sharing in Mac OS X and Windows 
• Set proper workgroup and host names 
• Specify the shared folder(s) 
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Enabling SMB sharing between Mac OS X and Windows 
 
To use file sharing between Mac OS X and a virtual computer, you need to 
have enabled SMB sharing in the Windows and Mac OS X. 
 
By default, the virtual computer with Windows has SMB sharing on while 
Mac OS X has it off. 
 
To enable the Mac OS X SMB sharing: 
 

1. Open the System Preferences by selecting System Preferences 
from the Apple menu. 

2. Click the Sharing icon to open the Sharing pane. 
3. Start Windows Sharing by enabling its checkbox. 
4. Close the System Preferences window. 

 

Setting proper workgroup and host names 
 
The virtual computer and your Mac must be in the same SMB workgroup. 
By default, your Mac and the virtual computer with Windows will be a part 
of the SMB workgroup "WORKGROUP". 
 
To change the Mac OS X SMB workgroup: 
 

1. Open the Directory Access utility. This tool is located in 
/Applications/Utilities. 

2. Authenticate by clicking the padlock in the lower left corner. You 
should be prompted to enter your user password. 

3. Select SMB from the Services list and click the Configure... 
button. 

4. Set the workgroup name to match your Windows machine, click the 
OK button. 

5. Close the Directory Access window. 
 
To change the Mac OS X SMB Hostname: 
 

1. Open the System Preferences by selecting System Preferences 
from the Apple menu. 

2. Click the Sharing icon to open Sharing pane. 
3. Click the Edit... button and specify the desired Local Hostname. 

The Hostname should be unique on your network. It is 
recommended to use only one word for the Hostname with no 
spaces. 
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4. Restart the SMB service. Select Windows Sharing in the service 
list. Click Stop and then the Start button.  

5. Close the System Preferences window. 
 
To change the Windows SMB workgroup in a Windows 95/98/Me 
machine: 
 

1. Right-click on the Network Neighborhood icon and select 
Properties. 

2. Click the Identification tab. 
3. Set the workgroup name to match your Mac and click the OK 

button. 
 
To change the Windows SMB workgroup in a Windows 2000 machine: 
 

1. Click the Start button to open the menu. 
2. Right-click on My Computer and select the Properties menu item 

to open the System Properties window. 
3. Click the Network Identification tab in the System Properties 

window. 
4. Click the Properties button to open the Identification Changes 

window. 
5. Set workgroup name to match your Mac, and click the OK button. 
6. Click OK to close the System Properties window. 

 
To change the Windows SMB workgroup in a Windows XP machine: 
 

1. Click the Start button to open the menu. 
2. Right-click on My Computer and select the Properties menu item 

to open the System Properties window. 
3. Click the Computer Name tab in the System Properties window. 
4. Click the Change... button to open the Computer Name 

Changes window. 
5. Set the workgroup name to match your Mac, and click the OK 

button. 
6. Click OK to close the System Properties window. 
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Specifying shared folders 
 
Once sharing is enabled and configured on both computers you need to 
specify shared folder(s). 
 
To share a folder on a Windows 95/98/Me machine: 
 

1. Open My Computer. 
2. Right-click on drive C and select the Sharing context menu item. 
3. Select the Shared As: radio button. 
4. Click the Full radio button in Access type:, and click the OK 

button. 
 
To share a folder on a Windows 2000 machine: 
 

1. Open My Computer. 
2. Right-click on the Local Disk (C:) and select the Properties menu 

item to open the Properties window. 
3. Click the Sharing tab in the Properties window. 
4. Click the New Share... button to open the New Share window. 
5. Type C in the share name field. 
6. Click the Permissions... button to open the Permissions for 

window. 
7. Click the Full Control checkbox on, and click the OK button. 
8. Click OK to close the New Share window. 
9. Click OK to close the Properties window. 

 
To share a folder on a Windows XP machine: 
 

1. Click the Start button to open the menu. 
2. Click My Computer. 
3. Right-click on the Local Disk (C:) and select the Properties menu 

item to open the Properties window. 
4. Click the Sharing tab in the Properties window. 
5. Click the New Share... button to open the New Share window. 
6. Type C in the share name field. 
7. Click the Permissions... button to open the Permissions for 

window. 
8. Click the Full Control checkbox on, and click the OK button. 
9. Click OK to close the New Share window. 
10. Click OK to close the Properties window. 
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Exchange files 
 
Once SMB sharing is enabled, you've assigned the host and workgroup 
names, and specified shared folders you can exchange files between Mac 
OS X and a virtual computer. 
 
To see Windows files on your Mac: 
 

1. Open the Network place. Select Network menu item in the 
Finder’s Go menu. 

2. Double click on the virtual computer host name. 
3. Specify the Workgroup name, User name and Password. Use the 

names and password specified in Windows. 
4. Click the OK button. 
5. In the SMB Mount dialog select the desired Share point from the 

menu and click the OK button. 
6. The virtual computer shared folder will appears in the Mac OS X 

Finder as a mounted drive. 
 
To see Mac files on a Windows 95/98/Me machine: 
 

1. Open the Network Neighborhood folder. 
2. Double click on the Mac computer host name. 
3. Specify the Password. Use the password specified in your Mac. 
4. Click the OK button. 
5. The Mac shared folder appears in the window. 

 
Important Notes: 
 

Windows 95/98/Me do not display the user name dialog, it prompts for 
the password only. The user name is the name you have logged into 
Windows with. Thus to access Mac files you need to be logged into 
Windows with your Mac user name. 

 
To see Mac files on a Windows 2000 machine: 
 

1. Open the My Network Places folder. 
2. Open the Computers Near Me folder. 
3. Double click on the Mac computer host name. 
4. Specify User name and Password. Use the name and password 

specified in your Mac. 
5. Click the OK button. 
6. The Mac shared folder appears in the window. 
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To see Mac files on a Windows XP machine: 
 

1. Click the Start button to open the menu. 
2. Click My Computer. 
3. Click on the My Network Places link in the Other Places list. 
4. Click on the View Workgroup Computers link in the Network 

Tasks list. 
5. Specify User name and Password. Use the name and password 

specified in your Mac. 
6. Click the OK button. 
7. The Mac shared folder appears in the window. 
 

Shut Down Virtual Computer 
 
There are three different ways to shut down a virtual computer. 
 
• Shut Down in Windows - safely shuts down a virtual computer closing 
any opened programs or files using the Shut Down option in Windows 
Start menu. 
 
• Shut Down in Guest PC - safely shuts down a virtual computer closing 
any open programs or files. This option works if you have installed Guest 
PC additions in the Windows Virtual Computer. 
 
• Turn Off in Guest PC - shuts off the virtual computer as if you had 
turned the power off. This is equivalent to pulling the AC power plug on a 
hardware computer. You can use this option if Shut Down option doesn't 
work or if you see the dialog that tells you "It is now safe to turn off 
your computer". 
 
To shut down a virtual computer: 
 

1. Select the Shutdown... menu item in the Action menu. 
2. Click the Shut Down or Turn Off radio button. 
3. Click the Ok button. 
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Resetting a virtual computer 
 
If the operating system is not responding you can restart it as if a 
hardware reset button is pressed. 
 
To reset a virtual computer: 
 

1. Select the Reset... menu item in the Action menu, a confirmation 
dialog appears. 

2. Click the Reset button. 
 

Modifying Virtual Computer Settings 
 
Guest PC automatically sets up all the virtual computer parameters. 
 
You can change the following: 
 

• The virtual computer name. 
• The memory size available for a guest OS. 
• Mac printer to send printing jobs from a guest OS to. 
• Mac modem to connect the Internet from a guest OS. 
• Mac serial port to access your serial device from a guest OS. 

 
To modify virtual computer name: 
 

1. Select the Open PC menu item in the File menu to open the PC 
Selector window. 

2. Select the PC you want to modify. 
3. Select the PC Settings... menu item in the Edit menu to open the 

PC Settings window. 
4. Change the virtual computer name using the PC name field. 
5. Click the Save button. 

 
To modify virtual computer memory size: 
 

1. Select the Open PC menu item in the File menu to open the PC 
Selector window. 

2. Select the PC you want to modify. 
3. Select the PC Settings... menu item in the Edit menu to open the 

PC Settings window. 
4. Change the virtual computer memory size using the PC Memory 

Size menu. 
5. Click the Save button. 
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To select Mac printer for the virtual computer: 
 

1. Select the Open PC menu item in the File menu to open the PC 
Selector window. 

2. Select the PC you want to modify. 
3. Select the PC Settings... menu item in the Edit menu to open the 

PC Settings window. 
4. Click Extended settings triangle button. 
5. Select a printer using the Printer menu. 
6. Click the Save button. 

 
To select Mac modem for the virtual computer: 
 

1. Select the Open PC menu item in the File menu to open the PC 
Selector window. 

2. Select the PC you want to modify. 
3. Select the PC Settings... menu item in the Edit menu to open the 

PC Settings window. 
4. Click Extended settings triangle button. 
5. Select a modem using the Modem menu. 
6. Click the Save button. 

 
To select Mac Serial Port for the virtual computer: 
 

1. Select the Open PC menu item in the File menu to open the PC 
Selector window. 

2. Select the PC you want to modify. 
3. Select the PC Settings... menu item in the Edit menu to open the 

PC Settings window. 
4. Click Extended settings triangle button. 
5. Select a serial port using the Serial Port menu. 
6. Click the Save button. 
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Duplicate a Virtual Computer 
 
When you duplicate a virtual computer you are making an exact copy of 
the virtual computer. 
 
To duplicate a virtual computer: 
 

1. Make sure that the virtual computer you are duplicating has been 
shut down. 

2. In the Mac OS X Finder, open your Documents folder and then 
open the Guest PC Data folder. 

3. Select the virtual computer configuration file you want to duplicate. 
4. In the Mac OS X Finder, select Duplicate from the File menu. 
5. Change the name for the duplicated virtual computer to the name 

you would like to appear in the Guest PC Open PC Window. 
 

Delete a Virtual Computer 
 
When you delete a virtual computer, all data associated with this virtual 
computer will be lost. 
 
To delete a virtual computer: 
 

1. Make sure that the virtual computer you are deleting has been shut 
down. 

2. Select the Open PC menu item in the File menu to open the PC 
Selector window. 

3. Select the PC you want to delete. 
4. Select the Delete PC menu item in the File menu, a confirmation 

dialog appears. 
5. Click the Yes button. 

 



Guest PC User Guide 

19 

Mount a virtual hard disk image on the Mac OS X desktop 
 
To mount a virtual computer hard disk image: 
 

1. Make sure that the virtual computer you are mounting has been 
shut down. 

2. In the Mac OS X Finder, open your Documents folder and then 
open the Guest PC Data folder. 

3. Double-click the virtual computer configuration file. 
4. The virtual computer hard disk image will show up as a volume on 

the Mac OS X desktop. 
 

Guest PC Additions 
 
The Guest PC Additions provide a number of features that help to 
integrate a virtual computer running Windows. 
 

• Mouse device integration 
Allows you to move the mouse device freely between Windows and the 
Mac desktops. 
 

• Windows shutdown enhancement 
Allows you to safely shutdown Windows using the Guest PC Shut 
Down option. 
 

• Copy-Paste enhancement 
Allows you copying and pasting text between Mac OS X and 
Windows. 
 

• Drag-And-Drop enhancement 
Allows you dragging and dropping files between Mac OS X and 
Windows. 
 

 

Uninstall Guest PC 
 
To uninstall Guest PC: 
 

• In the Mac OS X Finder, select the Guest PC application and drag 
it to the Trash. 

 
This will only uninstall the Guest PC application. Your data files will not be 
affected. 
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About Virtual Computer Hardware 
 
Each virtual computer emulates the following devices that your guest 
operating system can see. 
 
Processor • Intel Pentium Pro 
Chip Set • Standard x86 based motherboard 
BIOS • Standard motherboard PnP BIOS and VESA 

2.0 BIOS 
Memory • up to 512MB physical memory 
Graphics • Emulated Cirrus Logic 5430 PCI graphic 

controller 
Disk Controller • Standard Dual IDE Controller 
DVD-ROM • Standard ATAPI DVD-ROM drive 
Floppy Controller • Standard Floppy Disk 1.44MB controller 
Modem on COM2 port • Standard 56K Modem connected to the Mac 

modem 
Serial COM3 port • Standard serial port (USB to Serial adapter 

or any serial device connected to the Mac) 
Printer on LPT1 port • Emulated Apple LaserWriter connected to 

the Mac printer 
Ethernet Card • Emulated DEC Ethernet 21040 PCI 

controller 
Sound • Emulated Creative Labs Sound Blaster 16 
Monitor • Emulated Samsung SyncMaster 17Gli 

connected to the Mac monitor 
Keyboard • Standard 101/102-key keyboard 
Mouse • Standard 3-button PS/2 mouse with Wheel 

support 
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Supported Guest Operating Systems  
 
The operating systems listed here have been tested in Guest PC virtual 
computers and are officially supported. 
 
• Windows XP 
• Windows 2000 
• Windows NT 4.0 
• Windows Me 
• Windows 98 SE 
• Windows 98 
• Windows 95 
• Windows 3.1 
• MS-DOS 
 
Operating systems that are not listed have limited support in Guest PC 
virtual computer. 
 
For more information about Guest PC, visit: 
 
http://www.lismoresystems.com 
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